Back to overview
Downtime
API interruptions across US regions
Feb 27 at 06:53pm UTC
Affected services
Storefront API
Shopify Webhook Ingestion
Metrics Ingestion
Resolved
Feb 27 at 07:09pm UTC
We have identified the root cause and mitigated the incident. We are monitoring further and will provide a postmortem to impacted customers
Affected services
Created
Feb 27 at 06:53pm UTC
We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services