Back to overview
Degraded
Stale caches served across sales channels
Feb 25 at 08:49pm UTC
Affected services
Storefront API
Resolved
Feb 25 at 09:13pm UTC
We have resolved this issue. We apologize for the inconvenience.
Affected services
Created
Feb 25 at 08:49pm UTC
We’re having some trouble with stale caches on the Storefront Browse API. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services