Back to overview
Degraded

Purchase Data Unavailable for Some Stores

Jan 16 at 02:24pm UTC
Affected services
Metrics Ingestion

Resolved
Jan 16 at 06:19pm UTC

We have identified the root cause and solved this issue.

Created
Jan 16 at 02:24pm UTC

Purchase Data is currently unavailable for some stores. We are working on a solution and metrics/sorting will begin functioning again as expected.