Back to overview
Downtime
API outage across US regions
May 20 at 11:23pm UTC
Affected services
Storefront API
Resolved
May 20 at 11:58pm UTC
This has been resolved.
Affected services
Storefront API
Updated
May 20 at 11:36pm UTC
We have resolved the issue and are monitoring. Thank you for your patience. Please contact support@uselayers.com for an official postmortem report.
Affected services
Storefront API
Updated
May 20 at 11:31pm UTC
We have identified the root cause of the issue and are working to resolve it.
Affected services
Storefront API
Created
May 20 at 11:23pm UTC
The Storefront API is currently unavailable in US regions. We are investigating and will provide an update shortly.
Affected services
Storefront API